1.3k shares

Hacker m0rph3us1987 hat “Holy Grail” veröffentlicht, eine Nutzlast für den kürzlich veröffentlichten Exploit für PS4 4.55 .

Was ist Holy Grail für PS4 4.55

In Kombination mit dem kürzlich veröffentlichten Exploit für PS4 4.55 können Benutzer mit Holy Grail nicht signierte Pakete installieren und ausführen. In der Praxis können damit 4.55 Besitzer sowohl Homebrews als auch Raubkopien von PS4-Spielen installieren und ausführen.

Mit anderen Worten, Holy Grail ist das Äquivalent zu PS4Hen , das mit Firmware 4.05 veröffentlicht wurde.

Einige Entwickler haben nach dieser Veröffentlichung bestätigt, dass 4.05-Homebrews für Firmware 4.55 “wie sie sind” funktionieren. Einige Benutzer gaben an, dass Holy Grail nicht so stabil ist wie PS4Hen auf PS4 4.05. Einige meldeten Abstürze oder mussten die Payload ein paar Mal testen, obwohl dies kein großes Problem darstellt. Das folgende Video von Benutzer Andrew2007 zeigt Homebrew „Controller Tester“, der auf der Konsole ausgeführt wird.

Andere Payloads & Exploit-Updates

Parallel dazu gab es in den letzten Stunden mehrere Updates und Releases, seit heute ein voll funktionsfähiger PS4 4.55-Exploit veröffentlicht wurde. Neben den Holy Grail-Nutzdaten wurden Nutzdaten zum Aktivieren des Webbrowsers (ohne Anmeldung bei PSN) und zum Aktivieren der Debug-Einstellungen veröffentlicht. Die Verwendung erfolgt vorerst auf eigenes Risiko, bis sich der Staub auf diesen sehr frischen Freisetzungen absetzt.

Der Exploit selbst wurde von SpecterDev aktualisiert , um einige Bugs und Patches für dlsym zu beheben. Dieser Schritt war entscheidend, um sicherzustellen, dass 4.05-Payloads einfacher auf den 4.55-Exploit portiert werden können. Dies ist vor allem für Sie von Bedeutung, wenn Sie versucht haben, die 4.55-Nutzdaten zu verwenden, und auf Probleme gestoßen sind: Stellen Sie sicher, dass Sie die neueste Version des Exploits verwenden, die zum Zeitpunkt des Hochladens vor weniger als 6 Stunden hochgeladen wurde.

Al Azif hat seinen ps4-Exploit-Host auf Version 0.4.0 aktualisiert, um die 4.55-Exploits zu unterstützen. Wenn Sie es verwenden möchten, laden Sie die neueste Version des Exploits von SpecterDevs Github herunter und ersetzen Sie die Version auf ps4-exploit-host durch die von SpecterDev, um sicherzustellen, dass Sie über die neueste Version verfügen.


Gefällt mir? Teil es mit deinen Freunden!

1.3k shares

Wie ist deine Reaktion zu diesem Beitrag?

Love Love
0
Love
Lol Lol
0
Lol
Wtf Wtf
0
Wtf
Win Win
0
Win
Like Like
0
Like
Fail Fail
0
Fail
ViralMag

Comments

comments